wabdmin (Windows Server Sicherung) sichert nicht

Bei Ausgabe von:

VSSADMIN LIST WRITERS

muss das hier enthalten:

Verfassername: "System Writer"
   Verfasserkennung: {e8132975-6f93-4464-a53e-1050253ae220}
   Verfasserinstanzkennung: {ea67be43-f6f0-47ef-83dd-978f8120dce1}
   Status: [1] Stabil
   Letzter Fehler: Kein Fehler

Ist dies nicht der Fall, dann sollten man sich mittels des nachfolgenden Befehls die Berechtigungen auf den Dienst „eventsystem“ neu setzen lassen. Achtung, alles mit aufnehmen und nichts vergessen!

sc sdset eventsystem D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;IU)(A;;CCLCSWLOCRRC;;;SU)S:(AU;FA;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;WD)

Anschliessend startet man die Dienste „COM+ Ereignissystem“ und „Kryptografiedienst“ neu.

VSSADMIN LIST WRITERS

Jetzt sollte den „System Writer“ mit ausgeben werden.

Übrigens, wer sich mit dem SC.EXE-Befehl von einem Dienst aussperrt hat, kann folgendes machen:

Auf einem System, wo noch alles Ok ist, die korrekte Beschreibung mittels…

sc sdshow eventsystem

…ausgeben und auf der fehlerhaften Maschine einen Task erstellen mit dem Kommando…

%SystemRoot%System32sc.exe

…und den Argumenten…

sdset eventsystem "securitybeschreiber von der nicht fehlerhaften Maschine"

2 comments on “wabdmin (Windows Server Sicherung) sichert nicht

  1. onkel_m

    Hey ich habe aktuell das gleiche Problem, erhalte aber beim Befehl

    sc sdset eventsystem D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;IU)(A;;CCLCSWLOCRRC;;;SU)S:(AU;FA;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;WD)

    die Ausgabe

    In Zeile:1 Zeichen:26
    + sc sdset eventsystem D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDT ...
    +                          ~
    Schließende ")" fehlt in einem Ausdruck.
    In Zeile:1 Zeichen:51
    + sc sdset eventsystem D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDT ...
    +                                                   ~
    Unerwartetes Token ")" in Ausdruck oder Anweisung.
    In Zeile:1 Zeichen:54
    + sc sdset eventsystem D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDT ...
    +                                                      ~
    Schließende ")" fehlt in einem Ausdruck.
    In Zeile:1 Zeichen:87
    + ... ;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLC ...
    +                                                                 ~
    Unerwartetes Token ")" in Ausdruck oder Anweisung.
    In Zeile:1 Zeichen:90
    + ... CLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSW ...
    +                                                                  ~
    Schließende ")" fehlt in einem Ausdruck.
    In Zeile:1 Zeichen:109
    + ... SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;IU)(A;;CCLC ...
    +                                                                 ~
    Unerwartetes Token ")" in Ausdruck oder Anweisung.
    In Zeile:1 Zeichen:112
    + ... )(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;IU)(A;;CCLCSW ...
    +                                                                  ~
    Schließende ")" fehlt in einem Ausdruck.
    In Zeile:1 Zeichen:131
    + ... OCRSDRCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;IU)(A;;CCLCSWLOCRRC;;;SU)S:(AU;FA ...
    +                                                                 ~
    Unerwartetes Token ")" in Ausdruck oder Anweisung.
    In Zeile:1 Zeichen:137
    + ... RCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;IU)(A;;CCLCSWLOCRRC;;;SU)S:(AU;FA;CCDC ...
    +                                                                  ~
    Schließende ")" fehlt in einem Ausdruck.
    In Zeile:1 Zeichen:172
    + ... ;;;IU)(A;;CCLCSWLOCRRC;;;SU)S:(AU;FA;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;WD)
    +                                                                         ~
    Unerwartetes Token ")" in Ausdruck oder Anweisung.
        + CategoryInfo          : ParserError: (:) [], ParentContainsErrorRecordException
        + FullyQualifiedErrorId : MissingEndParenthesisInExpression
    

    Woran könnte das liegen?

    Reply
    1. joe0402 Post author

      Hallo,
      wie ich sehe, hast du die Zeile in der Powershell-Console ausgeführt. Powershell kann nicht mit allen Commandline-Tools richig umgehen.
      Führe das Commando in der „normale“ Commandline aus. ACHTUNG, als Admin ausführen.

      Reply

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.